S0122031

Now that Adobe have (for the most part) sorted out their issues with the Raw conversion of images using Fuji’s X-Trans sensors, I decided to bite the bullet and step back into the fuji ring. Since selling my X-Pro1, I’ve missed the wonderful colours that Fuji cameras produce. While I do get them with the X100, the fixed focal length limits the type of shots you can take. Anyway, my local camera store had a great deal on the XE-1 so I decided to give the X-Trans one more shot. I’ll have a full review in a little while, but I wanted to share some of the shots I got on my first trip out with it.

Some quick first impressions…

Colour is the key thing with fuji’s cameras. That’s what makes them so special in my opinion. The colour these cameras produce has a unique character to it that’s really beautiful. Operations wise, the camera feels very similar to the X100, more so than the X-Pro1. It’s very light too. In fact, I think it might be too light. I was getting a lot of motion blur from camera shake, even at high shutter speeds. I don’t have particularly unsteady hands, and it hasn’t been a issue with any other camera I’ve ever used, so I’m guessing it’s a balance issue. The lens feels heavier than the camera body, soI’m guessing this is throwing things off when I press the shutter. I’m going to get a half case and hopefully that little extra bit of weight might address this issue a bit. For the moment I was shooting on burst mode, so that the actions of pressing the shutter could be offset by taking multiple shots

I’m not overly impressed with the sharpness either, which I know is surprising considering the Fuji’s reputation. I have the 35m 1.4, and it’s sharp for fairly close objects, but taking cityscapes, and anything with a lot of repetitive detail, the results are not nearly as sharp as the results I get from my Sony Nex-7 (and yes, I know that has more pixels – but per pixel sharpness is not as high). It could be a back focus issue with the lens, but the results look similar to those I  had shot before with the 35mm when I had the X-Pro1. Anyway, It could be just that it’s new and I’m being very picky. Close up detail looks fine. It’s weird. I’ll reserve judgement on that for a while.

Over all the camera is much snappier than the X-Pro1 was, but I did only have it with the original firmware. It didn’t lock up on me once despite a whole morning of shooting (where as the X-Pro1 would frequently freeze for a few seconds while it figured out what it was doing) Autofocus is still pretty slow with the 35mm but I never found t so slow as to be a deal breaker. The zoom lens is much faster at focussing, but it’s not as sharp.

Anyway, I’ll have a more in-depth review at  a later day. For now, let the pictures do the talking ….

 

S0142037

S0201147

S0301168

S0311170

S0401188

S0412090

S0432094

S0481204

S0502108

S0571223

S0631235

S0652139

S0671243

S0711251

S0721252

S0821273

S0851279

S0921299

I’ll have more to come once I’ve put it through it’s paces a bit more. If you want to see the full set of shots, head over to my Facebook or Google Plus pages where’s I’ll post the full slideshows from the morning.